Index Property


The unique index of the temporary graphics object managed by TemporaryGraphicsManager .

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public int Index { get; internal set; }
Visual Basic
Public Property Index As Integer
	Get
	Friend Set
Visual C++
public:
property int Index {
	int get ();
	internal: void set (int value);
}

See Also