ExportIFCCategoryTable Property


Full path to the file that defines Revit category to IFC entity mappings for IFC export.

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015

Syntax

C#
public string ExportIFCCategoryTable { get; }
Visual Basic
Public ReadOnly Property ExportIFCCategoryTable As String
	Get
Visual C++
public:
property String^ ExportIFCCategoryTable {
	String^ get ();
}

See Also