OvalDuctSizeSeparator Property


The oval duct size separator string.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2014

Syntax

C#
public string OvalDuctSizeSeparator { get; set; }
Visual Basic
Public Property OvalDuctSizeSeparator As String
	Get
	Set
Visual C++
public:
property String^ OvalDuctSizeSeparator {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was null

See Also