SolidCurveIntersectionOptions Class


This class contains the options used to calculate the intersection between a solid and a curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public class SolidCurveIntersectionOptions : IDisposable
Visual Basic
Public Class SolidCurveIntersectionOptions _
	Implements IDisposable
Visual C++
public ref class SolidCurveIntersectionOptions : IDisposable

Inheritance Hierarchy

System Object
Autodesk.Revit.DB SolidCurveIntersectionOptions

See Also