LoadClassification Property


The load classification of area based load type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023

Syntax

C#
public ElementId LoadClassification { get; set; }
Visual Basic
Public Property LoadClassification As ElementId
	Get
	Set
Visual C++
public:
property ElementId^ LoadClassification {
	ElementId^ get ();
	void set (ElementId^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException When setting this property: The id is not a load classification id .
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was null

See Also