UseHeatingCredits Property


If true, Revit will use heating credits in the final load sum calculations. If false, Revit will ignore heating credits in the final load sum calculations.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public bool UseHeatingCredits { get; set; }
Visual Basic
Public Property UseHeatingCredits As Boolean
	Get
	Set
Visual C++
public:
property bool UseHeatingCredits {
	bool get ();
	void set (bool value);
}

See Also