GetCombinedParameters Method


Gets this field's combine parameter array if applicable

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017

Syntax

C#
public IList<TableCellCombinedParameterData> GetCombinedParameters()
Visual Basic
Public Function GetCombinedParameters As IList(Of TableCellCombinedParameterData)
Visual C++
public:
IList<TableCellCombinedParameterData^>^ GetCombinedParameters()

Return Value

Gets array of TableCellCombinedParameterData with the combined parameters data

See Also