ReportsFolder Property


The folder path where all systems analysis reports are stored. It may include special label and relative path.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2011

Syntax

C#
public string ReportsFolder { get; }
Visual Basic
Public ReadOnly Property ReportsFolder As String
	Get
Visual C++
public:
property String^ ReportsFolder {
	String^ get ();
}

See Also