IsValidForMaxEdgeLength Method


Checks whether the value is allowed (is in the allowed range) for MaxEdgeLength tessellation parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023

Syntax

C#
public static bool IsValidForMaxEdgeLength(
	double value
)
Visual Basic
Public Shared Function IsValidForMaxEdgeLength ( _
	value As Double _
) As Boolean
Visual C++
public:
static bool IsValidForMaxEdgeLength(
	double value
)

Parameters

value
Type: System Double
The value to be checked.

Return Value

True if the value is valid for MaxEdgeLength, false otherwise.

See Also