GetRuleDescription Method (Int32)


Retrieves the description of the rule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public string GetRuleDescription(
	int index
)
Visual Basic
Public Function GetRuleDescription ( _
	index As Integer _
) As String
Visual C++
public:
String^ GetRuleDescription(
	int index
)

Parameters

index
Type: SystemInt32
The rule index to get information for.

Return Value

The description of the rule.

See Also