PathReinforcementType Property


Retrieves the type of the Path Reinforcement.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public PathReinforcementType PathReinforcementType { get; }
Visual Basic
Public ReadOnly Property PathReinforcementType As PathReinforcementType
	Get
Visual C++
public:
property PathReinforcementType^ PathReinforcementType {
	PathReinforcementType^ get ();
}

See Also