LoadTypeBase Class


The base class for LoadTypes

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class LoadTypeBase : ElementType
Visual Basic
Public Class LoadTypeBase _
	Inherits ElementType
Visual C++
public ref class LoadTypeBase : public ElementType

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBElementType
      Autodesk.Revit.DB.StructureLoadTypeBase
        Autodesk.Revit.DB.StructureAreaLoadType
        Autodesk.Revit.DB.StructureLineLoadType
        Autodesk.Revit.DB.StructurePointLoadType

See Also