LineLightShape Constructor (LineLightShape)


Creates a copy of the given line light shape

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public LineLightShape(
	LineLightShape other
)
Visual Basic
Public Sub New ( _
	other As LineLightShape _
)
Visual C++
public:
LineLightShape(
	LineLightShape^ other
)

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also