Makes sure that the input geometry object is a Solid.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2022
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- geometry
- Type: Autodesk.Revit.DBGeometryObject
Geometry object to be validated.
Return Value
True if the supplied geometry object is a Solid.Remarks
This validation is different than negating IsNonSolid().