SegmentLengthDimensionsForHooksEnabled Property


Identifies if segment length dimensions for hooks will be shown or not. If this property is true, the SegmentLengthDimensionsEnabled should also be true to see segment length dimensions for hooks.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public bool SegmentLengthDimensionsForHooksEnabled { get; set; }
Visual Basic
Public Property SegmentLengthDimensionsForHooksEnabled As Boolean
	Get
	Set
Visual C++
public:
property bool SegmentLengthDimensionsForHooksEnabled {
	bool get ();
	void set (bool value);
}

See Also