RemoveSizeTable Method


Removes the FamilySizeTable of a given name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public bool RemoveSizeTable(
	string tableName
)
Visual Basic
Public Function RemoveSizeTable ( _
	tableName As String _
) As Boolean
Visual C++
public:
bool RemoveSizeTable(
	String^ tableName
)

Parameters

tableName
Type: SystemString
The FamilySizeTable name.

Return Value

True if successful, false otherwise.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also