Dispose Method


This method is called if the user explicitly disposes of the object (by calling the Dispose method in other managed languages, or the destructor in C++).

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposableDispose

See Also