Action Property


The action of the import.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2015

Syntax

C#
public IFCImportAction Action { get; set; }
Visual Basic
Public Property Action As IFCImportAction
	Get
	Set
Visual C++
public:
property IFCImportAction Action {
	IFCImportAction get ();
	void set (IFCImportAction value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also