Removes a filter from the view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- filterElementId
- Type: Autodesk.Revit.DBElementId
ElementId of the filter.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | Filter is not applied to the view. -or- ElementId is not associated with a FilterElement. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |
Autodesk.Revit.ExceptionsInvalidOperationException | The element "this View" does not belong to a project document. -or- The view type does not support Visibility/Graphics Overriddes. |