AssemblyCodeTable Class


AssemblyCodeTable represents the collection of ClassificationEntries for a document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2015

Syntax

C#
public class AssemblyCodeTable : KeyBasedTreeEntryTable
Visual Basic
Public Class AssemblyCodeTable _
	Inherits KeyBasedTreeEntryTable
Visual C++
public ref class AssemblyCodeTable : public KeyBasedTreeEntryTable

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBKeyBasedTreeEntryTable
      Autodesk.Revit.DBAssemblyCodeTable

See Also