OfPoint Method


Applies the transformation to the point and returns the result.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2021

Syntax

C#
public UV OfPoint(
	UV point
)
Visual Basic
Public Function OfPoint ( _
	point As UV _
) As UV
Visual C++
public:
UV^ OfPoint(
	UV^ point
)

Parameters

point
Type: Autodesk.Revit.DBUV
The point to transform.

Return Value

The transformed point.

Remarks

Transformation of a point is affected by the translational part of the transformation.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also