GetFace Method


Returns one of the two faces that meet at the edge.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2014

Syntax

C#
public Face GetFace(
	int index
)
Visual Basic
Public Function GetFace ( _
	index As Integer _
) As Face
Visual C++
public:
Face^ GetFace(
	int index
)

Parameters

index
Type: SystemInt32
The index of the face (0 or 1).

See Also