DocumentReloadingLatestEventArgs Class


The event arguments used by the DocumentReloadingLatest event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2021

Syntax

C#
public class DocumentReloadingLatestEventArgs : RevitAPIPreDocEventArgs
Visual Basic
Public Class DocumentReloadingLatestEventArgs _
	Inherits RevitAPIPreDocEventArgs
Visual C++
public ref class DocumentReloadingLatestEventArgs : public RevitAPIPreDocEventArgs

Inheritance Hierarchy

SystemObject
  SystemEventArgs
    Autodesk.Revit.DB.EventsRevitAPIEventArgs
      Autodesk.Revit.DB.EventsRevitAPIPreEventArgs
        Autodesk.Revit.DB.EventsRevitAPIPreDocEventArgs
          Autodesk.Revit.DB.EventsDocumentReloadingLatestEventArgs

See Also