Generates a copy of current scheme.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2022
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- name
- Type: SystemString
The desired name of copied scheme.
Return Value
The id of copied scheme.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | The name is not valid for new generated scheme. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |