RemoveValue Method


Removes a value to the value set for this demand factor definition

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public void RemoveValue(
	ElectricalDemandFactorValue dfValue
)
Visual Basic
Public Sub RemoveValue ( _
	dfValue As ElectricalDemandFactorValue _
)
Visual C++
public:
void RemoveValue(
	ElectricalDemandFactorValue^ dfValue
)

Parameters

dfValue
Type: Autodesk.Revit.DB.ElectricalElectricalDemandFactorValue
Value to remove from the set

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also