RebarShape Class


RebarShape specifies the shape type for a Rebar instance.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2009

Syntax

C#
public class RebarShape : ElementType
Visual Basic
Public Class RebarShape _
	Inherits ElementType
Visual C++
public ref class RebarShape : public ElementType

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBElementType
      Autodesk.Revit.DB.StructureRebarShape

See Also