GetAllPartStatuses Method


Gets all possible fabrication part status identifiers.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2017 Subscription Update

Syntax

C#
public IList<int> GetAllPartStatuses()
Visual Basic
Public Function GetAllPartStatuses As IList(Of Integer)
Visual C++
public:
IList<int>^ GetAllPartStatuses()

Return Value

An array of status identifiers.

See Also