Sets the override color of the background pattern of cut faces.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2019
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- color
- Type: Autodesk.Revit.DBColor
Value of the cut face background color for the override. InvalidColorValue means no override is set.
Return Value
Reference to the changed object.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |