GetWindowType Method


Gets the analytic window type this surface is associated with.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2024

Syntax

C#
public EnergyAnalysisWindowType GetWindowType()
Visual Basic
Public Function GetWindowType As EnergyAnalysisWindowType
Visual C++
public:
EnergyAnalysisWindowType^ GetWindowType()

Return Value

The analytic window type.

See Also