GetTransformed Method


Gets the copy of the polyline which is applied the specified transformation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public PolyLine GetTransformed(
	Transform transform
)
Visual Basic
Public Function GetTransformed ( _
	transform As Transform _
) As PolyLine
Visual C++
public:
PolyLine^ GetTransformed(
	Transform^ transform
)

Parameters

transform
Type: Autodesk.Revit.DBTransform

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException Thrown when the transform is a null reference (Nothing in Visual Basic).

See Also