SlabEdgeType Class


An object that represents the slab edge type in Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class SlabEdgeType : HostedSweepType
Visual Basic
Public Class SlabEdgeType _
	Inherits HostedSweepType
Visual C++
public ref class SlabEdgeType : public HostedSweepType

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBElementType
      Autodesk.Revit.DBHostObjAttributes
        Autodesk.Revit.DBHostedSweepType
          Autodesk.Revit.DBSlabEdgeType

See Also