CanApplyPresentationMode Method


Checks if a presentation mode can be applied for this rebar in the given view.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2015

Syntax

C#
public bool CanApplyPresentationMode(
	View dBView
)
Visual Basic
Public Function CanApplyPresentationMode ( _
	dBView As View _
) As Boolean
Visual C++
public:
bool CanApplyPresentationMode(
	View^ dBView
)

Parameters

dBView
Type: Autodesk.Revit.DBView
The view in which presentation mode will be applied.

Return Value

True if presentation mode can be applied for this view, false otherwise.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also