EndTreatmentType Class


An end treatment type object that is used to hold information about the end treatment applied to bars that are connected to a coupler.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017

Syntax

C#
public class EndTreatmentType : ElementType
Visual Basic
Public Class EndTreatmentType _
	Inherits ElementType
Visual C++
public ref class EndTreatmentType : public ElementType

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBElementType
      Autodesk.Revit.DB.StructureEndTreatmentType

See Also