Current Property


Gets or sets the current checked ComboBox member of the ComboBox.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2011

Syntax

C#
public ComboBoxMember Current { get; set; }
Visual Basic
Public Property Current As ComboBoxMember
	Get
	Set
Visual C++
public:
property ComboBoxMember^ Current {
	ComboBoxMember^ get ();
	void set (ComboBoxMember^ value);
}

Remarks

The default value is the first ComboBox member added to the ComboBox.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullExceptionThrown when trying to set this property to a null reference (Nothing in Visual Basic).
Autodesk.Revit.ExceptionsArgumentExceptionThrown when trying to set this property to a button not in this ComboBox.

See Also