Value Property


The value of the property.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public float Value { get; set; }
Visual Basic
Public Property Value As Single
	Get
	Set
Visual C++
public:
property float Value {
	float get ();
	void set (float value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentException When setting this property: The input value is invalid for this AssetPropertyFloat property.
Autodesk.Revit.ExceptionsInvalidOperationException When setting this property: The asset property is not editable.

See Also