IncludeAttachedDetails Property


True if attached detail groups should be included, false otherwise. The default value is true (True in Visual Basic).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public bool IncludeAttachedDetails { get; set; }
Visual Basic
Public Property IncludeAttachedDetails As Boolean
	Get
	Set
Visual C++
public:
property bool IncludeAttachedDetails {
	bool get ();
	void set (bool value);
}

See Also