HideBubbleInView Method


Hides the bubble in a view. This method does not apply to Reference planes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2016

Syntax

C#
public void HideBubbleInView(
	DatumEnds datumEnd,
	View view
)
Visual Basic
Public Sub HideBubbleInView ( _
	datumEnd As DatumEnds, _
	view As View _
)
Visual C++
public:
void HideBubbleInView(
	DatumEnds datumEnd, 
	View^ view
)

Parameters

datumEnd
Type: Autodesk.Revit.DBDatumEnds
The end of the datum plane.
view
Type: Autodesk.Revit.DBView
The view on which the DatumPlane shows.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentException The datum plane cannot be visible in the view.
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null
Autodesk.Revit.ExceptionsArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
Autodesk.Revit.ExceptionsInvalidOperationException This datum plane doesn't support bubble operations.

See Also