Epsilon Property


The tolerance within which two floating-point values may be considered equal.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public double Epsilon { get; set; }
Visual Basic
Public Property Epsilon As Double
	Get
	Set
Visual C++
public:
property double Epsilon {
	double get ();
	void set (double value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentException When setting this property: The given value for epsilon is not finite -or- When setting this property: The given value for epsilon is not a number

See Also