CreateSky Method


Creates an object that can be passed to View.SetBackground method to set the background of the SunAndClouds type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014

Syntax

C#
public static ViewDisplayBackground CreateSky()
Visual Basic
Public Shared Function CreateSky As ViewDisplayBackground
Visual C++
public:
static ViewDisplayBackground^ CreateSky()

Return Value

New background object to pass to View.SetBackground .

See Also