Create fabrication routing end from connector end point.
Namespace: Autodesk.Revit.DB.Fabrication
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2017
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- connnector
- Type: Autodesk.Revit.DBConnector
The connector that the route will connect to. The connector cannot have an existing connection.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | Connector is connected. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |