IsValidCategoryForFilterBySheet Method


Checks whether a schedule can be filtered by sheet.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023

Syntax

C#
public bool IsValidCategoryForFilterBySheet()
Visual Basic
Public Function IsValidCategoryForFilterBySheet As Boolean
Visual C++
public:
bool IsValidCategoryForFilterBySheet()

Return Value

True if the schedule can be filtered by sheet, false otherwise.

See Also