SetGlossiness Method


Sets the glossiness parameter of the effect instance.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017

Syntax

C#
public void SetGlossiness(
	double glossiness
)
Visual Basic
Public Sub SetGlossiness ( _
	glossiness As Double _
)
Visual C++
public:
void SetGlossiness(
	double glossiness
)

Parameters

glossiness
Type: SystemDouble
The glossiness value.

See Also