Create a 180-degree bend constraint driven by arc length.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- paramId
- Type: Autodesk.Revit.DBElementId
The Id of a Rebar Shape parameter.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | paramId is not a valid Element identifier. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |