Adds an override for the given parameter as its value will be displayed for the Rebar Container element.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- paramId
- Type: Autodesk.Revit.DBElementId
The id of the parameter
- value
- Type: Autodesk.Revit.DBElementId
The override value of the parameter.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | paramId is not the id of a parameter in the current document, or its value type is not ElementId. -or- paramId is not a Rebar Container parameter |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |