ItemNumber Property


The item number that is used for identification, re-ordering from shop.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017

Syntax

C#
public string ItemNumber { get; set; }
Visual Basic
Public Property ItemNumber As String
	Get
	Set
Visual C++
public:
property String^ ItemNumber {
	String^ get ();
	void set (String^ value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException When setting this property: A non-optional argument was null
Autodesk.Revit.ExceptionsInvalidOperationException When setting this property:

See Also