GetImage Method


Gets the image for the fabrication item file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019

Syntax

C#
public virtual Bitmap GetImage()
Visual Basic
Public Overridable Function GetImage As Bitmap
Visual C++
public:
virtual Bitmap^ GetImage()

Return Value

System.Drawing.Bitmap represents the fabrication item file image. a null reference ( Nothing in Visual Basic) if there is no preview image.

See Also