AssemblyType Class


Type for construction assembly elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public class AssemblyType : ElementType
Visual Basic
Public Class AssemblyType _
	Inherits ElementType
Visual C++
public ref class AssemblyType : public ElementType

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBElementType
      Autodesk.Revit.DBAssemblyType

See Also