Evaluates a parameter on the edge to produce UV coordinates on the face.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- param
- Type: SystemDouble
The parameter to be evaluated, in [0,1].
- face
- Type: Autodesk.Revit.DBFace
The face on which to perform the evaluation. Must belong to the edge.