GetStringValue Method


Gets the filter value for a filter using a string value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public string GetStringValue()
Visual Basic
Public Function GetStringValue As String
Visual C++
public:
String^ GetStringValue()

Return Value

The filter value.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException The filter value is not a string.

See Also