MaterialTexture Property


An external resource type representing material texture images.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ExternalResourceType MaterialTexture { get; }
Visual Basic
Public Shared ReadOnly Property MaterialTexture As ExternalResourceType
	Get
Visual C++
public:
static property ExternalResourceType^ MaterialTexture {
	ExternalResourceType^ get ();
}

See Also